Web Analytics
Jump to content

Problem med Peavy Valveking 112


MetallicA-Guru
 Share

Recommended Posts

Kjøpte idag ny amp og var veldig fornøyd helt til jeg skulle prøve den alternative low-gain input og forsterkeren ble stille. <_<

Har prøvd alle mulige løsninger: 4 forskjellige kabler( som virker på en annen den andre forsterkeren) Den andre gitaren. Skrudd og trykket på alle knotter, men alt jeg får er en mørk "hmmmm" lyd som øker med volumet.

Dette er rimlig kjipt men jeg skjønner ingenting, og lurte på om dere hadde noen råd?

Takk på forhånd!

Link to comment
Share on other sites

Du får stikke innom og få den feilsøkt. :)

Leverer du den inn i dag eller torsdag er den feilsøkt innen torsdag kveld (da begynner jeg på jobb).

Er den ødelagt blir det ny amp på deg så fort importøren klarer.. (hvis noen var i tvil om dette kryptiske svaret er det fordi ampen er kjøpt hos meg. ;) )

Edited by Morten Larsen
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Siste aktive tråder

  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.