Web Analytics
Jump to content

Takamine EG523SC-12


ArRo
 Share

Recommended Posts

Hei! Jeg har vært så heldig å få meg en ny Takamine EG523SC-12 av sønnen min. Han kjøpte den i USA i vår.

Nå viser det seg at preamp'en TK40 ikke virker uten at tuneren er slått på. M.a.o., at jeg får ikke ut lyd ut på høytaleren uten at tuneren er på. Tuneren slår seg av etter vel et minutt.

Snakk om nedtur for som har gledet meg så til å få denne gitaren.

Det er selvsagt dumt at gitaren er kjøpt i USA, men det må da vel gå an å få reparert dette i Norge også. Jeg har prøvd å kontakte Fender Skandinavia som vistnok har importansvar for gitaren til Norge, men de har ikke svart på epost som jeg har sendt.

Er det noen som har erfaring med TK40 og som vet hva som evt kan gjøres med den? Eller hvor jeg kan sende gitaren for å få den reparert?

Link to comment
Share on other sites

Hei! Jeg har vært så heldig å få meg en ny Takamine EG523SC-12 av sønnen min. Han kjøpte den i USA i vår.

Nå viser det seg at preamp'en TK40 ikke virker uten at tuneren er slått på. M.a.o., at jeg får ikke ut lyd ut på høytaleren uten at tuneren er på. Tuneren slår seg av etter vel et minutt.

Snakk om nedtur for som har gledet meg så til å få denne gitaren.

Det er selvsagt dumt at gitaren er kjøpt i USA, men det må da vel gå an å få reparert dette i Norge også. Jeg har prøvd å kontakte Fender Skandinavia som vistnok har importansvar for gitaren til Norge, men de har ikke svart på epost som jeg har sendt.

Er det noen som har erfaring med TK40 og som vet hva som evt kan gjøres med den? Eller hvor jeg kan sende gitaren for å få den reparert?

Hvor i landet bor holder du til da ?

Link to comment
Share on other sites

Hei.

Har mye erfaring med EG523SC-12. og TK-40. Forøvrig en fantastisk gitar og god preamp.

Har aldri vært borti problemet du snakker om, men tyder på en feil-lodding eller tilsvarende.

Hvis du bor i Oslo-området kan du bare ta turen innom oss, så gjør Anders en full feilsjekk for deg og finne ut hvordan man løser det. Evt kan vi få tak i Fender (de er litt mer glad i å prate med oss butikkene ;) )

Edited by Morten Larsen
Link to comment
Share on other sites

Hei.

Har mye erfaring med EG523SC-12. og TK-40. Forøvrig en fantastisk gitar og god preamp.

Har aldri vært borti problemet du snakker om, men tyder på en feil-lodding eller tilsvarende.

Hvis du bor i Oslo-området kan du bare ta turen innom oss, så gjør Anders en full feilsjekk for deg og finne ut hvordan man løser det. Evt kan vi få tak i Fender (de er litt mer glad i å prate med oss butikkene ;) )

Takk for tilbudet! Jeg bor på Sunnmøre men reiser rett som det er til Oslo. Jeg tar gjerne en tur innom til Backstage Music! :)

Hvis ikke noen vet om en habil gitar-reperatør her oppe på nordvestlandet som kan trå til da

Link to comment
Share on other sites

Kjenner desverre ikke noen habile så langt borte, men jeg kan alltids få ordnet en service-innkalling til fender sitt verksted, enten på østlandet eller i sverige (avhengig av rutinene de har på privat service). Ulempen er at du sansynligvis må betale både frakt og reparasjon selv fordi den er kjøpt i USA. (eventuelt kan du få gratis reparasjon i USA, men det hjelper jo ikke noe for deg). Hvis du har en lokal sjappe med litt kompetanse så kan de feilsøke for deg, men hvis ikke må du jo gjerne stikke innom oss når du har muligheten. Det er greie odds for at vi kan feilsøke det riktig, og forhåpentlig vis også fikse det (med mindre det er en komplisert krettskort-feil eller noe i den duren, men da kan vi i såfall sansynligvis få bytta hele preampen) Gi meg gjerne beskjed på PM først i såfall, så vi vet at de rette folka er på jobb. ;)

Noen andre som kjenner til noen lokale der borte som kan fikse dette?

Edit: Har du prøvd med en annen kabel? Svakheten ligger sansynligvis i bryteren som registrerer at en kabel er koblet til. Dermed kan det hende at et kabelbytte gjør at gitaren takler det på tross av at det er en feil som bør repareres en gang. Skal du få hjelp til å feilsøke lokalt ville jeg begynt med å demontere utgangsdelen av systemet...

Edited by Morten Larsen
Link to comment
Share on other sites

:lol::lol:Fantastisk! Kabelskifte var det som skulle til!! Tusen takk for tipset!! Dette sparte meg for mye!!

Kabelen jeg brukte hadde en jackplug med to svarte ringer på (tre poler?), alle andre kabler jeg har har bare en svart ring på pluggen. Jeg har akkurat kjøpt kabelen på en musikkforetning her i Ålesund....

Link to comment
Share on other sites

:D

Sånn kan det gå.

Neste gang tror jeg at jeg skal skrive en enkel sjekkliste før jeg foreslår å røske med seg gitaren på service.

Grunnen til at kabelen virker litt ulogisk til å begynne med er fordi preampen fungerer når tuneren er slått på. Det pleier vanligvis å bety at den lille sensoren som oppdager jack-kabelen er ødelagt på en eller annen måte. Når du bruker en balansert kabel (to svarte ringer, dvs 3 strømledere) blir hele systemet koblet feil slik at det ikke oppdager kabelen og dermed ikke slår på strømmen til preampen... :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Siste aktive tråder

  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.