Web Analytics
Jump to content

Rør til amp (JCM 900 4100)


Recommended Posts

Ampen min, en JCM 900 4100 trenger nye rør. Fra før av sitter det sovtek 6l6 rør og electroharmonix 12AX7 sluttrinnsrør. Hva burde jeg investere i? Jeg har vært ganske fornøyd med lyden hittill, men lurer på om det er mulighet for mer metallyd hvis jeg kjøper et annet rørmerke? Noen som har god kunnskap i dette og kan komme med et godt forslag? Ser på sound1 på electroharmonicsrør, er dette noe å anbefale?

Link to comment
Share on other sites

Har nemlig et lite problem med denne ampen. Kjøpte den for et par måneder siden, og likte lyden jævla godt igrunn. God bånntrøkk for å si det sånn. Men så etterhvert kom det en jordingslyd fra ampen som ble høyere og høyere. Da jeg åpnet ampen, lyste ett av rørene mye mer enn de andre. Skiftet da ut dette røret slik at denne jordingslyden ble borte. Nå kom det et stort problem. Lyden ble mye mildere, og bånntrøkket ble borte. Skiftet da ut alle rørene med gamle rør jeg fikk med på kjøpet, uten hell. Bånntrøkket er borte, akkurat som lyden har blitt mye mildere. Veldig mye diskant spør du meg. Hva kan dette skyldes, og hva kan jeg gjøre for å få tilbake bånntrøkket? Må bias justeres, eller nye rør? Eller kan det være noe annet?

Link to comment
Share on other sites

Hva tror dere problemet er? Er det rett og slett at jeg må kjøpe nye rør? Det låt veldig fint før, helt til jeg skiftet det ene røret. Da gikk lyden over til en mildere sound, og en slags skurring i høytallerelementene. Har testet ampen på tre forskjellige kabinetter, hvor alle har samme "skurringen", slik at det er ampen det er noe galt med, og ikke kabinettet som rett og slett har fått seg en trøkk. Skiftet da over til de gamle rørene jeg fikk med på kjøpet, uten at det ble noen forskjell. Lydbildet er det samme, uten det bånntrøkket den en gang hadde. Spesielt på lyse toner kan man høre at noe mangler, akkurat som det "skurrer", og den rørlyden som en gang var der, ikke er der mer. Hva kan det være? Og har electroharmonics gode sluttrinssrør, eller er dette bare billigdritt? I ampen sitter det nå Sovtek-rør, noe jeg betrakter som noe billigdrit?

Link to comment
Share on other sites

Det virker som bias må justeres, (opp?)

Men at et utgangsrør lyser opp i rødt, tyder på at bias har vært justert litt vel "heftig", så det er jo litt underlig. Men forskjellige rør skal jo ha forskjellig bias justering.

Men kanskje det rett og slett var gammelt og tok kvelden. Og kanskje du nå har satt i "feil" rør.

På eurotubes har de JJ ECC83 (tlisv. 12AX7) high gain, alltså +10%. Og E34L i power hjelper vel også litt på lyden du er ute etter.

Jeg går ut i fra at det var ett utgangsrør som røyk? Isåfall bør disse være "matchet" dvs. at ryker ett, bør begge (har 2 i min jcm 800) byttes.

Edited by jonta
Link to comment
Share on other sites

Det virker som bias må justeres, (opp?)

Men at et utgangsrør lyser opp i rødt, tyder på at bias har vært justert litt vel "heftig", så det er jo litt underlig. Men forskjellige rør skal jo ha forskjellig bias justering.

Men kanskje det rett og slett var gammelt og tok kvelden. Og kanskje du nå har satt i "feil" rør.

På eurotubes har de JJ ECC83 (tlisv. 12AX7) high gain, alltså +10%. Og E34L i power hjelper vel også litt på lyden du er ute etter.

Jeg går ut i fra at det var ett utgangsrør som røyk? Isåfall bør disse være "matchet" dvs. at ryker ett, bør begge (har 2 i min jcm 800) byttes.

Det var en 6l6 som lyste veldig rødt, så byttet kun denne. Sitter 4stk i min 100 wattsforsterker. Tror du det vil hjelpe å skifte til 4 matchende rør, pluss justering av bias? Kan det være biasen som er feil justert, som gjør at bånntrøkket ble borte, og det er for mye diskant i form av litt skurring?

Link to comment
Share on other sites

Det var en 6l6 som lyste veldig rødt, så byttet kun denne. Sitter 4stk i min 100 wattsforsterker. Tror du det vil hjelpe å skifte til 4 matchende rør, pluss justering av bias? Kan det være biasen som er feil justert, som gjør at bånntrøkket ble borte, og det er for mye diskant i form av litt skurring?

Man skal vel alltid skifte samtlige utgangsrør samtidig, ja, og disse skal være matchet. Deretter må du stille BIAS. Det kan det være greit å la noen kyndige gjøre hvis du ikke har multimeter og vet hvordan du roter inni en (potensielt livsfarlig) rørforsterker. Når det er sagt, så er det ikke noen uoverkommelig oppgave hvis du bruker litt tid på å sette deg inn i det.

Link to comment
Share on other sites

Siden du har 4 utg.rør, så har jeg hørt at du kan fjerne ett par. da får du en 50w sterker du kan guffe opp mer, (medmindre du spiller så høyt at du trenger 100 W) og dermed få bedre lyd faktisk.

Det jeg prøver å si er at du kan fjerne det røret du satte i + ett til. Og da skal du i teorien få like god lyd som før, slik at du kan finne ut om det er erstattningsrøret som ødelegger godlyden. Og sett selvførgelig inn de opprinnelige preamp rørene igjen.

Men jeg har ikke noe erfaring med dette selv.

Kanskje noen andre?

Edited by jonta
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.