Gå til innhold
EinarG

Problem med LED på amp

Anbefalte innlegg

Heisann!

Jeg har et problem med ampen min. Eller, egentlig fungerer ampen helt strålene, men LED-lyset som indikerer om ampen er pÃ¥ eller ikke har sluttet Ã¥ lyse.

Jeg regner vell egentlig med at det bare er pære som har gått, men det hjelper ikke stort når man hverken har pære eller en måte å få byttet den på.

Det jeg egentlig lurer på er om noen her vet om det er vanskelig å få byttet denne pæra (går ikke ann å bare skru av "dekselet" som på fenderampene), og hvor

det går ann å få tak i nye pærer? Har aldri sett pærer på den størrelsen i butikker noen gang, så hvor får man tak i sånt?

Setter pris på innspill, - gjerne raske og, da ampen har mistet glimtet i øyet stakkar! ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er det pære eller LED? Hvis det er LED, er vel antageligvis 5mm, ville vært rart om det satt en pære der nÃ¥r jeg tenker meg om. De aller fleste bruker LED's, de holder jo stort sett i to evigheter...

MÃ¥ vel ratt skru den opp, og bytte den fra innsiden, vil jeg tro. :)

Vil uansett anbefale blå LED's, da du får muligheten til "world domination mode".

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hehe, jeg aner jo egentlig ikke hva som sitter der fra før av, sÃ¥ det er sikkert et led ja ;)

Hvor får man tak i blå LEDS da? Det sitter en rød hette over LEDen, så da blir det sikkert Lilla hvis jeg får satt inn blått! :D

-Men, du sier at LEDs holder evigheter, ampen min er fra '08... :| -Vil det si at det kan være noe annet som er galt?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Hehe, jeg aner jo egentlig ikke hva som sitter der fra før av, sÃ¥ det er sikkert et led ja ;)

Hvor får man tak i blå LEDS da? Det sitter en rød hette over LEDen, så da blir det sikkert Lilla hvis jeg får satt inn blått! :D

-Men, du sier at LEDs holder evigheter, ampen min er fra '08... :| -Vil det si at det kan være noe annet som er galt?

Antagelig er det en 5mm LED, ja. Hva med å sende dem en mail og spørre? Er vel mest sannsynlig at det er LED, ikke mange som putter pærer i ampene sine lenger. Clas Ohlson har vel noen slike luringer vil jeg tro. Har noen på vei selv, men aner ikke hvor lang tid det tar før jeg har dem.

Tviler på at det er noe annet som er galt, isåfall er det neppe noe katastrofale greier. LED kan jo ryke de også :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har allerede sendt doktoren en mail, men er litt utålmodig av meg, sÃ¥ jeg spurte her og ;)

Søker litt rundt på Clasern nå, men det er vanskelig når man ikke vet nøyaktig hva man leter etter.

Vet at det er et LED-lys, på 5mm, som på en eller annen måte skal komme seg inn i ampen min, og erstatte den som allerede sitter der :)

Hvor bestilte du de fra? Stort parti eller, så jeg kan knabbe en? ;)

Fant dette på nett, kunne det vært noe?

http://www.led-online.dk/shop/productinfo.asp?id=50-112?

Del dette innlegget


Lenke til innlegg
Del på andre sider

De har sikkert noe på den sida der, vil jeg tro.

Tjæ, er vel en 20 stk jeg bestilte i første omgang, så en sånn kjempestor haug er det ikke, men kan da alltids avse en blå LED til en felles forumitt, hvis det blir aktuelt! ;) Også må du bare si ifra hvis du trenger no hjelp for å bytte :)

EDIT: Pedalpartsplus og smallbearelec ;)

Endret av Tommy

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det hadde igrunn vært kjempefint! Kan godt gi deg en slump for det og! :)

Jeg kommer til å skru opp ampen nå for å ta en titt, så kanskje jeg kan få postet et bilde eller noe lampa som allerede sitter der :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Legger jo nå merke til at alt som ikke skal være skarpt, er skarpt - og omvendt.

Men det får holde. Ser ut som at lyset faktisk har blitt svidd på oversiden. Den røde i midten av bildet.

post-2349-1234027942_thumb.jpg

Her er oversiktsbilde - LED til høyre på bilde.

post-2349-1234027942_thumb.jpg

post-2349-1234028094_thumb.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette tviler jeg på er en LED. Da hadde den ikke klart å bli så varm at den klarer å smelte plasten i holderen. Videre ser jeg på hvordan det ser ut som den er koblet. Jeg tipper dette er en 230-voltspære, og hvis jeg har rett i det, kan den ikke erstattes av en LED. Du klarer ikke å "dra" den ut bakfra slik at vi får sett på den?

Kanskje Herr Hast kan hjelpe? Er det ikke han som selger disse forsterkerene?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå har jeg hatt en hyggelig prat med Dr Z himself, og han kommer til Ã¥ sende meg ny pære sÃ¥ fort han kan. (kanskje til og med blÃ¥ eller lilla!:)

Han ble helt overasket da han hørte om det, de pærene skal visst i utgangspunktet holde i minst 20 år!

Men, nå ordner alt seg tenker jeg, er sikkert ikke store jobben å få byttet det ut heller, eller hva castor/tommy? :)

Bare å lodde på plass ledningene som sitter på den gamle - på den nye, så er jeg i farta igjen?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jepp! Har driti meg ut på det før.. -Aldri igjen! ;)

Tusen takk for svar! :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

hehe, Jepp. :) Ikke at jeg kan noe særlig om wiring av amper, men jeg stoler pÃ¥ at Dr Z kan sakene sine :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.