Web Analytics
Jump to content

Noe gale med min el-gitar!


Recommended Posts

Jeg eier en Alexi-600.

Har aldri mystet den på gulvet eller noen ting... En dag koblet jeg den til forsterkeren min for å spille, og når jeg skrur opp volumet så hører jeg sinnsykt mye støy som kommer ut fra forsterkeren... Først trodde jeg at det var forsterkeren sin feil, men etterpå prøvde jeg de andre el-gitarene mine på forsterkeren, og det funka helt fint! Så trodde jeg kanskje det var ledningen sin feil, og jeg prøvde en ny ledning, samme problemet var der...

Vet noen av dere hva som egentlig er porblemet her?

Takk!

Link to comment
Share on other sites

Hadde lignende problem med min ltd, og da viste det seg at det var sykt mye drit og støv i elektronikken. Sinnsykt bråk når jeg koblet den til ampen. Fikk renset opp i det og nå låter den helt supert;-)

Ville levert den på verksted, for å få sjekket opp i det i hvertfall. Lykke til!

Edited by Tøysejenta
Link to comment
Share on other sites

Det er liksom bare ganske mye støy når jeg spiller, men jeg hører jo også gitarlyden i tillegg...

Kanskje jeg burde bare levere den inn til reparasjon

Det gjør du lurt i! For meg høres det ut som at det er mye støv i elektronikken, slik det var med min. Mye støy da jeg koblet den til forsterkeren, og mye støy da jeg spilte, men som du sier kunne jeg høre gitarlyden i tillegg. Ikke så bigdeal å få fikset, kostet 500 på hagstrøm i Bergen, men da var det et par andre ting jeg også fikk orden på.

Link to comment
Share on other sites

Alexi-modellene har vel EMGer. Kanskje det er dårlig batterikobling eller noe sÃ¥nt.

Alexi modellene h ar enten EMG hz som er passiv.. / ingen batteri,

eller en Seymour duncan blackout mic, den er batteri på.

Det kan godt hende att det skaper støyen,, om du har versjonen med den aktive SD`en.

Husker jeg lånte en bass for en del år siden, hadde ikke peil, plutselig begynte bassen en dag å bråke som faen,

trodde jeg hadde ødelagt forsterkeren jeg og :P så prøv å skift batteri ( i tilfelle) eller så sjekker du ledningene

Link to comment
Share on other sites

Alexi modellene h ar enten EMG hz som er passiv.. / ingen batteri,

eller en Seymour duncan blackout mic, den er batteri på.

Det kan godt hende att det skaper støyen,, om du har versjonen med den aktive SD`en.

Husker jeg lånte en bass for en del år siden, hadde ikke peil, plutselig begynte bassen en dag å bråke som faen,

trodde jeg hadde ødelagt forsterkeren jeg og :P så prøv å skift batteri ( i tilfelle) eller så sjekker du ledningene

Jeg føler meg skikkelig dum nå xD... Jeg visste ikke en gang at pickuppene gikk på batterier! :S... Og jeg har ikke noen peiling på hvordan man skifter batterier en gang... Og ja, jeg bruker gitaren min ganske ofte, så kanskje det er batteriet jeg må skifte på? Alexi-600 sin ny modell har Seymour Duncan, ikke lenger EMG :P

Link to comment
Share on other sites

  • 3 weeks later...

Når man har aktive micer, er det viktig Ã¥ dra ut jackkabelen av gitaren nÃ¥r du ikke spiller. Hvis du gjør dette skal batteriet vare ihvertfall noen Ã¥r, sÃ¥vidt jeg vet. Det trekkes strøm fra batteriet sÃ¥ lenge kabelen er i gitaren. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.