Gå til innhold
deathraz0r666

Noe gale med min el-gitar!

Anbefalte innlegg

Jeg eier en Alexi-600.

Har aldri mystet den på gulvet eller noen ting... En dag koblet jeg den til forsterkeren min for å spille, og når jeg skrur opp volumet så hører jeg sinnsykt mye støy som kommer ut fra forsterkeren... Først trodde jeg at det var forsterkeren sin feil, men etterpå prøvde jeg de andre el-gitarene mine på forsterkeren, og det funka helt fint! Så trodde jeg kanskje det var ledningen sin feil, og jeg prøvde en ny ledning, samme problemet var der...

Vet noen av dere hva som egentlig er porblemet her?

Takk!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Trolig er det noe som har løsnet inne i gitaren. Få hjelp av noen som kan det. Er det en løs ledning, koster det ikke stort å reparere.

Flytter tråden til DIY

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du tar på noe stål forsvinner støyet da? I så fall er det mest sannsynlig en jording som har løsnet. er det det bare støy eller hører du noe når du spiller??

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde lignende problem med min ltd, og da viste det seg at det var sykt mye drit og støv i elektronikken. Sinnsykt bråk når jeg koblet den til ampen. Fikk renset opp i det og nå låter den helt supert;-)

Ville levert den på verksted, for å få sjekket opp i det i hvertfall. Lykke til!

Endret av Tøysejenta

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk at alle ledninger i gitaren er skikkelig loddet. Det samme skjedde med en av mine gitarer og da jeg sjekket jack-utgangen viste det seg at den ene ledningen hadde løsnet. Sjekk også for mye støv

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er liksom bare ganske mye støy når jeg spiller, men jeg hører jo også gitarlyden i tillegg...

Kanskje jeg burde bare levere den inn til reparasjon

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er den aktiv? Isåfall bør du prøve å bytte batteri.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det er liksom bare ganske mye støy når jeg spiller, men jeg hører jo også gitarlyden i tillegg...

Kanskje jeg burde bare levere den inn til reparasjon

Det gjør du lurt i! For meg høres det ut som at det er mye støv i elektronikken, slik det var med min. Mye støy da jeg koblet den til forsterkeren, og mye støy da jeg spilte, men som du sier kunne jeg høre gitarlyden i tillegg. Ikke så bigdeal å få fikset, kostet 500 på hagstrøm i Bergen, men da var det et par andre ting jeg også fikk orden på.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Alexi-modellene har vel EMGer. Kanskje det er dårlig batterikobling eller noe sÃ¥nt.

Alexi modellene h ar enten EMG hz som er passiv.. / ingen batteri,

eller en Seymour duncan blackout mic, den er batteri på.

Det kan godt hende att det skaper støyen,, om du har versjonen med den aktive SD`en.

Husker jeg lånte en bass for en del år siden, hadde ikke peil, plutselig begynte bassen en dag å bråke som faen,

trodde jeg hadde ødelagt forsterkeren jeg og :P så prøv å skift batteri ( i tilfelle) eller så sjekker du ledningene

Del dette innlegget


Lenke til innlegg
Del på andre sider
Alexi modellene h ar enten EMG hz som er passiv.. / ingen batteri,

eller en Seymour duncan blackout mic, den er batteri på.

Det kan godt hende att det skaper støyen,, om du har versjonen med den aktive SD`en.

Husker jeg lånte en bass for en del år siden, hadde ikke peil, plutselig begynte bassen en dag å bråke som faen,

trodde jeg hadde ødelagt forsterkeren jeg og :P så prøv å skift batteri ( i tilfelle) eller så sjekker du ledningene

Jeg føler meg skikkelig dum nå xD... Jeg visste ikke en gang at pickuppene gikk på batterier! :S... Og jeg har ikke noen peiling på hvordan man skifter batterier en gang... Og ja, jeg bruker gitaren min ganske ofte, så kanskje det er batteriet jeg må skifte på? Alexi-600 sin ny modell har Seymour Duncan, ikke lenger EMG :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når man har aktive micer, er det viktig Ã¥ dra ut jackkabelen av gitaren nÃ¥r du ikke spiller. Hvis du gjør dette skal batteriet vare ihvertfall noen Ã¥r, sÃ¥vidt jeg vet. Det trekkes strøm fra batteriet sÃ¥ lenge kabelen er i gitaren. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Batteriet sitter nok mest sannsynlig i en egen "Beholder" bak på gitaren. Så om det er en plass du kan åpne bak gitaren, prøv å åpne den! hehe

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.