Web Analytics
Jump to content

Marshall Vs412,vs100,ødelagt ?


Stiankarlsen
 Share

Recommended Posts

Hjelp!

I det siste når jeg har spillt gitar har Clean lyden min, som er innstillt på V-amp2'en vrenget litt. Jeg har ikke brydd meg særlig om det, før i dag da jeg skulle lære meg scarified og satt å picket etter Metronom. Jeg hadde på overdrive, så tenkte jeg at jeg heller burde øve inn med clean for å få det til å sitte best mulig. Så istedenfor å bruke clean lyden på v-amp2'en som vrenget litt. Plugger jeg den ut, og kobler gitaren rett inn i forsterkern, MEN lyden ble som en halvies rar dist sound når jeg hadde på clean. Den hørtes ikke sprengt ut, men den var bare litt dist aktig ?

Jeg tenkte først at det var V-ampen som ikke var helt god, men når jeg hørte dette så fant jeg ut at det må være toppen eller kabinettet som ikke var helt godt :huh:

Jeg har ikke peiling på hva som har skjedd, kan noen være så snill å hjelpe meg ?

Beklager hvis jeg har beskrevet dårlig eller noe slikt.

Si fra hvis dere vil ha mer detaljer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.