Web Analytics
Jump to content

Cubase gjennom zoom h4


Lizard
 Share

Recommended Posts

Hei der. Lurer på om det er noen som kan fortelle meg kvifor eg får lyden på etterskudd gjennom cubase når eg bruker zoom h4. Tror ikke dette er pga zoomen men heller cubase, fordi når eg kiker på innspillingsenheter så viser det at lyden kjem korrekt, mens eg i cubase får lyden i etterskudd. Eg tror dette er noe som har skjedd i ettertid, men er ikke helt sikker da eg ikke har brukt programmet noe særlig. Håper det er noen som kan oppklare dette! Takk.

Link to comment
Share on other sites

Hei der. Lurer på om det er noen som kan fortelle meg kvifor eg får lyden på etterskudd gjennom cubase når eg bruker zoom h4. Tror ikke dette er pga zoomen men heller cubase, fordi når eg kiker på innspillingsenheter så viser det at lyden kjem korrekt, mens eg i cubase får lyden i etterskudd. Eg tror dette er noe som har skjedd i ettertid, men er ikke helt sikker da eg ikke har brukt programmet noe særlig. Håper det er noen som kan oppklare dette! Takk.

Du må skjekke om du får justert latency(forsinkelsen). Det er ikke alltid dette lar seg gjøre helt til 0, men du kan justere ganske godt ned mot hvertfall! Hvordan du gjør det husker jeg desverre ikke så det må noen andre hjelpe deg med.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.