Web Analytics
Jump to content

Ny forsterker ødela "strømpadde", hva skjer?


Innos
 Share

Recommended Posts

Fikk i dag min nye Ceriatone 18w TMB (Marshall 18w klone), og når jeg skulle skru den på, begynte alt å blinke (strøm gikk av/på relativt hurtig).

Når jeg prøvde den igjen gjorde den det samme med en annen forsterker, men tredje gangen jeg prøvde var den rett og slett dau (lampen på av/på bryter lyser såvidt).

Er nå litt redd for at det er noe galt med forsterkeren, og vil helst ikke prøve igjen før jeg vet hva som skjedde.

Min far mener det er fordi den går på 240V istedenfor 220/230, og at jeg må kjøpe en transformator, men jeg trodde da alt mellom 220V og 250 skulle funke fint?

De transformatorene jeg har sett er jo til og med 220/240V til 110/120V eller omvendt, så de burde da gå om hverandre?

Ellers kan jeg si at det er to utganger for høyttaler/kabinett, og om det finnes noe rett/galt her, så kan det godt hende jeg gjorde det galt (står ingenting om hvilken som skal brukes ved mono).

Kan det ha noen å si?

edit: Den nye forsterkeren oppførte seg forresten akkurat likt som den gamle (som jeg VET fungerer) på når jeg prøvde den med samme padda etterpå. Men den har jo fungert fint helt til jeg prøvde den nye forsterkeren på den.

Edited by Innos
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.