Web Analytics
Gå til innhold
Sorg

Noen som har POD xt her?

Anbefalte innlegg

Ok spørsmålet gjaldt om dere har hatt mye feedbackproblemer når dere har brukt den gjennom amp? (uten noise gate)

Del dette innlegget


Lenke til innlegg
Del på andre sider

brukte forrige podden gjennom amp, ikkeno problem der jaffal, ser ikke for meg at jeg skulle få det med xt heller.

Del dette innlegget


Lenke til innlegg
Del på andre sider

brukte forrige podden gjennom amp, ikkeno problem der jaffal, ser ikke for meg at jeg skulle få det med xt heller.

Ikke no trøbbel her heller.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Og det var uten noise gate?

Jeg fikk veldig store problemer. Kjørte en vreng på poden og koblet gjennom clean kanalen på en Marshall 4x12. Fikk masse feedback. Prøvde gjennom FX Loop og fikk masse feedback. Gikk selvsagt vekk hvis jeg heiv på noise gaten.

Har ikke hatt disse problemene når jeg har kjørt Poden gjennom PA. Kan det ha noe med settingen jeg brukte på Poden? (Direct, 4x12, etc...) Hva er problemet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

beklager, der kan jeg ikke hjelpe deg.. bruker den ikke gjennom amp..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har kjørt podxt live og bean gjennom mye rart.

Aldri noen problemer!

Bare dobbeltsjekk at den er satt til det du kobler til (Direct, power amp osv..)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hm... Jeg sjekka også på Line6 boardet og der hadde en del hatt feedback problemer hvertfall...

Noen som er med på å utveksle litt bundles, etc her forresten?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skru ned vrengen litt. Funket for meg ihvertfall.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har tenkt litt på problemet ditt og det kan være pickupene på gitaren din som er problemet. Nå vet ikke jeg hvilken gitar du har og hvilke pickuper du bruker, men jeg hadde feedback problemer med min første gitar (billig strat-kopi). Det rare er at det er kun den gitaren jeg har hatt d problemet med (med mindre jeg har brukt distortion i 2 ledd). Prøv med en annen gitar og se om det løser problemet

Del dette innlegget


Lenke til innlegg
Del på andre sider

har podxt og har aldri hatt d problemet. Kan hende mikkene dine er dårlig skjerma ja.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvilke(n) gitar har du? Halvakustiske (ES, Artcore osv.) vil lett gi feedback ved høy gain, derfor bør du spille den i en ren kanal..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.