Gå til innhold

Anbefalte innlegg

Er det noen som vet noe om dette eller kan hjelpe meg???

Jeg har en ENGL Richie Blakmore forsterker. kjøpte den brukt, rørene skal være byttet.

Når jeg spiller og skrur volumet litt over halveis da begynner forsterkeren å hyle

noe sinnsykt!!! det er ingen feedback for den forsvinner ikke om jeg skrur ned

volumet på gitaren eller kobler den helt ut.

:(:(:(

Det er kipt med den hylingen. den spiller høyt nok uansett men når jeg vet at jeg bare spiller 50%

av det den kan da er det surt...

HJELP!!!!!!!!!!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du prøvd å fjerne toppen litt fra kabinettet? Jeg har et lignende problem med min combo, men det er et naturlig problem som kan komme hvis vibrasjonene fra høyttalerne blir tatt opp av et av preamp-rørene, og du får da et feedback-fenomen. Prøv å skru akkurat så høyt opp at det er på nippet til å hyle, og tapp litt på preamp-rørene. Hvis du får utslag i lyden da, er det antakelig et av preamp-rørene som har blitt "mikrofoniske".

Har også opplevd liknende rare greier hvis jeg putter en vrengpedal i effektsløyfa. Dette har nok andre grunner.

Hvis det ikke er preamprørene som er mikrofoniske, få den til en tekniker som kan se på den.

Del dette innlegget


Lenke til innlegg
Del på andre sider

takk!!

Da har det vel noe å si hvis jeg har noen andre høytalere eller forsterkere som står veldig nærme

forsterkeren? det er vel ikke så lurt da...

men er det noe galt med rørene hvis de er blitt mikrofoniske???

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja og nei - det er slikt som av og til skjer med rør - alle rør er mikrofoniske i større eller mindre grad, men av og til kan et lite kakk eller andre ting føre til at de går "over toppen".

Du kan jo prøve å bytte litt om innbyrdes på preamprørene og se om det hjelper. Om du finner ut at ett av rørene er skyldig, prøv å putte det i for eks FX-loopen om det er rør i den, der er det ikke noe gain å snakke om.

Det eneste røret du bør ligge unna er splitterrøret i powerampen - det bør være matchet, så det bør ikke byttes uten videre, med mindre det er med et annet matchet rør (12AX7 er egentlig to rør i ett).

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.