Gå til innhold

Søk i nettsamfunnet

Viser resultater for emneknaggene 'sikring'.



Flere søkevalg

  • Søk etter emneknagger

    Skriv inn nøkkelord separert med kommaer.
  • Søk etter forfatter

Innholdstype


Kategorier

  • Velkommen til Gitarnorge!
    • Om Gitarnorge
    • Møteplassen
    • Presentasjon av medlemmer
    • Galleriet
  • Instrumenter / Utstyr
    • Elektrisk Gitar
    • Akustisk Gitar
    • Bass
    • Effekter og Forsterkere
    • Øvrig Utstyr
    • Gjør det selv / DIY / Elektronikk
    • Utstyrsanmeldelser
  • Musikk
    • Musikk Generelt
    • Samspill
    • Innspillinger
    • Studio og Musikkproduksjon
    • Teori og Teknikker
    • Låtskriving, Komposisjon, Tabs og Noter
    • Musikkundervisning
  • Kjøp og salg
    • Gitar og bass
    • Andre gjenstander
    • Feedback for Kjøp og salg

Finn resultater i...

Finn resultater som...


Startdato

  • Start

    Slutt


Sist oppdatert

  • Start

    Slutt


Filtrer etter antall...

Ble med

  • Start

    Slutt


Gruppe


Website URL


Skype


Bosted


Interesser


Min musikk ?

Fant 1 resultat

  1. Hei, jeg trenger sårt deres råd når det kommer til min nye gitarforsterker VOX AC10C1 Jeg kjøpte nylig en VOX AC10C1 i USA, da jeg fant den betraktelig billigere der enn i Norge. Det jeg nå har skjønt, er at jeg kankskje ikke tok nok omtanke omkring forskjellen i strømnett mellom Norge og USA. Det har seg sånn at når jeg skulle prøve forsterkeren her i Norge, sluknet den nærmest umiddelbart etter å ha vært koblet til strømmen og fungerer således ikke nå. Den lyste et kort sekund og avga lyd, men sluknet så og fremtrer nå helt død. Jeg brukte en relativt god adapter mellom strømkabel og kontakt da ledningen var av den amerikanske typen med tre stikkere. Selve forsterkeren er 120V 60Hz 100W. Ved hovedinputen står det 250V, T1.25AL, og følgende tekst "Use only with a 250V fuse". Ledningen jeg brukte er den ledningen jeg fikk med, en 10A 125V AC. Jeg har óg forsøkt ved en 250V kabel fra den forrige forsterkeren jeg hadde, og det ble fremdeles ingen respons. Jeg lurer derfor på hva som kan være problemet. Jeg antar at det er sikringen i forsterkeren som kan ha gått? Eventuelt noe annet? Tror dere forsterkeren ellers er fin? Er dette noe som kan ordnes på egenhånd eller bør det profesjonell hjelp til? Hvor er det isåfall mulig å få forsterkeren fikset i for eksempel Bergen? Fikser 4sound forsterkere? Tusen takk på forhånd for all god hjelp, håper veldig på og få ordnet dette! Ser frem til å høre fra dere.
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.