Web Analytics
Gå til innhold

Søk i nettsamfunnet

Viser resultater for emneknaggene 'envelope-follower'.



Flere søkevalg

  • Søk etter emneknagger

    Skriv inn nøkkelord separert med kommaer.
  • Søk etter forfatter

Innholdstype


Kategorier

  • Velkommen til Gitarnorge!
    • Om Gitarnorge
    • Møteplassen
    • Presentasjon av medlemmer
    • Galleriet
  • Instrumenter / Utstyr
    • Elektrisk Gitar
    • Akustisk Gitar
    • Bass
    • Effekter og Forsterkere
    • Øvrig Utstyr
    • Gjør det selv / DIY / Elektronikk
    • Utstyrsanmeldelser
  • Musikk
    • Musikk Generelt
    • Samspill
    • Innspillinger
    • Studio og Musikkproduksjon
    • Teori og Teknikker
    • Låtskriving, Komposisjon, Tabs og Noter
    • Musikkundervisning
  • Kjøp og salg
    • Gitar og bass
    • Andre gjenstander
    • Feedback for Kjøp og salg

Kalendre

  • Gitarnorge Kalender

Product Groups

  • Annonsefritt!

Kategorier

  • Articles

Finn resultater i...

Finn resultater som...


Startdato

  • Start

    Slutt


Sist oppdatert

  • Start

    Slutt


Filtrer etter antall...

Ble med

  • Start

    Slutt


Gruppe


Website URL


Skype


Bosted


Interesser


Min musikk ?

Fant 1 resultat

  1. Hei alle sammen For en tid tilbake så laget jeg en VST prototype for å gjøre om gitaren til en square wave synth. Den veldig enkle varianten (som alle jeg har funnet bruker) er å sjekke "zero crossing", altså når sinusen krysser nullpunktet og bytter fra positiv til negativ. På disse punktene så slammer den signalet videre til laveste eller høyeste spenning. Slik som dette: Det jeg ikke likte var at all dynamikk blir borte, og støy blir like høyt som signal med en naiv implementasjon. Så, jeg laget en VST som fulgte 'envelope'/volum til signalet og brukte denne verdien for utverdi på square wave. Jeg synes det låt kult! Så da startet prosjektet. Først ble det en del simulering i LTSpice. Til slutt fant jeg frem til noe som så lovende ut: Deretter var det bare å sette i gang med skjema- og kretskortdesign. Til slutt var feil borte og jeg var klar til å bestille! På bildet så ser man en blå 'rat nest' som indikerer at en pin ikke er koblet. Dette fant jeg ut etterpå fordi jeg brukte en annen EDA som ikke syncet mellom skjema og kretskort automatisk (som jeg var vant til) sååå.. Sånn kan det gå! Fordi det er gøy, la jeg inn 3d modeller av komponentene og det så slik ut: Søt liten sak, sant? Neste oppdatering blir etter jeg har bokset den opp og har noen lydklipp å vise frem. Den er testet, og etter noen bodge wires (de grå kablene som skamfult viser feilene jeg hadde gjort) så fungerer den!
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.