Gå til innhold

XeNoSmurfen

Medlem
  • Innholdsteller

    91
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

1 Neutral

Om XeNoSmurfen

  • Rang
    Viderekommen

Contact Methods

  • Website URL
    http://www.myspace.com/dalitband

Profile Information

  • Kjønn
    Mann
  1. Ofte med kabler Hvis du beskriver hvilken patchbay og lydkort du har, kan det nok tenkes det går an å hjelpe litt mer.
  2. Kan anbefale JM Mastering i London. Veldig ryddig og flink. Prismessig er han også veldig ok, det er en priskalkulator på websiden: http://jm-mastering.com/
  3. Nice. Få tak i CLA-2A også da. Den er også flott
  4. CLA-76 synes jeg fungerer veldig bra. Bruker den en del på kick/snare. Har også en fysisk 1176-klone, og CLA-76 ligner ganske bra. Men syns 1176-klonen kan være litt mer agressiv om man ønsker det. $99 er jo ingen pris ift. den vanlige prisen. Håper de kommer med salg på SSL-serien også
  5. Er usikker på om det kan være noe kompresjon eller andre ting som skjer med filene når en spiller dem av. Men, jeg har tidligere testet med å kjøre en CRC-sjekk av en fil før jeg lasta den opp til SC og etter at jeg lasta den ned igjen. Fila var identisk.
  6. Hvilke 1176-kloner er det du har sikta deg inn på? Selv kjører jeg en SSL 4000-klone som fungerer svinaktig bra på master bus, selv om jeg sjelden har et behov for å bruke kompressorene der. Benytter dem heller som fysiske inserts på kanaler/gruppekanaler. Har ikke prøvd 1176 på master bus (siden jeg bare har en), men den slår meg ikke som førstevalget for master bus.
  7. Denne preampen som du har sync mot, er den involvert i signal-chainen når du eksporterer? Uansprett, har du forsøkt å koble denne fra før en eksport fra Cubase? Og... har du forsøkt en realtime eksport av prosjektet? Men på en annen side, så høres det ut som det kun kommer støy på visse spor, trommene høres ok ut gjennom hele låta. Du skrev at du deaktiverte alle plugins ifbm. test, gjaldt det også Guitar Rig? Fant denne tråden som hadde noen likheter med problemen du har: http://www.native-instruments.com/forum/showthread.php?44809-random-white-noise-with-rig-kontrol
  8. Får du ulydene når du spiller av prosjektet også, eller er det kun etter export/rendring av låta? Ville forsøkt å deaktivere samtlige plugins og spille gjennom (evt. rendre) hele låta igjen for å se om ulydene kommer igjen. Da kan du ihvertfall komme deg videre i feilsøkingsprosessen hvis det er en plugin som trøbler. Har du forresten noe klokkesynk på eksternt utstyr?
  9. Kjappeste måten å sjekke det på, er nok å se hvor selve programmet er installert. Ligger det under C:\Program Files (x86) er det nok mest sannsynlig 32-bit. Forutsatt at du har en Windows-versjon som er x64. Hvis du har pluginene i samme mappe som andre, og disse blir lastet inn (sjekk plugin information vinduet), vil jeg satse penger på at det er selve pluginene som er problemet.
  10. Prøv evt. 32-bits versjonen av pluginen fra TSE.
  11. Du får valget om 32/64-bit når du installerer Cubase, men tror det også skal stå i navnet på selve Cubase-ikonet (Cubase 6 64-bit e.l.) Hvis det ikke står noe i ikonet, er det nok 32-bit. Da vil nok ikke pluginene fungere siden de er myntet på x64.
  12. Hei, J Hvilke plugins snakker vi om? Og er de VST eller VST3? Kjører du Cubase i Windows eller OS X?
  13. EQ (insert) og kompressorer som følger med Cubase er rimelig bra, men kjører fullversjon selv, så er usikker på hvilke som følger med Artist-versjonen. Ellers er Variety of Sound noe av de (etter min mening) beste gratis VST'er en får tak. http://varietyofsound.wordpress.com/downloads/ Disse er dog ikke støttet på Mac. Switcha nylig over til Mac, så det er det største savnet mitt :/
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.