Gå til innhold

YudAmygdala

Medlem
  • Innholdsteller

    51
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

0 Neutral

Om YudAmygdala

  • Rang
    Nybegynner
  1. Hei, Det er store muligheter for at jeg har mistet min Rivera Headmaster FS9 etter en studiotur på Noroff i Oslo (om noen av dere går der/gikk der det året som har gått og sett den så er det bare å si i fra!!). Ettersom den tydeligvis både er vanskelig å finne (fant den på en kroatisk nettbutikk da) og litt dyr lurer jeg på hva jeg har av alternativer. Jeg vil kunne programmere ettersom jeg ønsker å endre flere funksjoner på en gang (bytte kanal + slå av/på effektsløyfen f.eks.) og det er vel nesten det eneste jeg trenger. Er det så enkelt at jeg kan kjøpe meg en Behringer FCB1010 også kan den alt, eller kan det være at den ikke komuniserer med ampen på noen måte. Ettersom jeg ser ampen har to MIDI In regner jeg med at dette er et dumt spørsmål og at det er slik jeg sier, men spør for å være helt sikker. Og for å høre om det finnes billige alternativer til FCB1010? Den er litt stor. Ellers er vel det eneste aberet at den trenger strøm separat... Takk for svar!
  2. Hei, Jeg oppdaget noe rart da jeg øvde med ene bandet mitt i går: Når jeg skiftet fra en kanal som hadde vreng og ingenting annet og over på en kanal som hadde clean lyd, effektsløyfen på med en delay pedal i og litt klang, hang lyden fra vrengen igjen i delaypedalen. Dette skjedde ikke første gangen jeg prøvde dette oppsettet. Signalet både inn i og ut fra effektsløyfen er på 10 og "blanderen" står slik at det er kun signal fra effektsløyfen når den er aktivert. Poenget er at først oppførte den slik jeg forventet, dvs at signalet både inn til pedalen og ut fra den slås på og kuttes når jeg slår den på og av, men i går så virket det som om signalet alltid gikk inn i pedalen slik at da jeg slo på sløyfen sendte jeg ut noe som alt var der. Veldig plagsomt når man skal gå fra metal til rolig clean tone med delay. Om det er det siste som egentlig er riktig - gjelder dette egentlig alle amper?? Halp!?
  3. Noen som vet om butikk i (nærheten av) Oslo som har Engl Invader, enten 100 eller 150? Eller er det noen her som har det som kunne tenke seg å hjelpe meg å teste bittelitt? Dette er nok en tråd i den store ampjakten min. Har sett litt rundt og det virker som den er det beste alternativet mitt nå. Bare den holder seg ren. Takk for hjelp!
  4. Det er ikke mastervolum på ampen min. Og dette har jeg også testet på alle ampene jeg har testet. Prøver allid å skru den ene ned og den andre opp, så omvendt og så skru begge opp like mye. Skal sjekke ut 6550 og KT88 og samtidig forsette å teste amper. Redigert: Fra http://voices.yahoo.com/how-vacuum-tubes-affect-amps-sound-5731514.html: "Lastly, 6550 power tubes are among the rarest, most sought-after, and most expensive out there. These highly-desirable tubes are more durable and longer-lasting than most power tubes, and stay clean-sounding even when maxed out. When driven to distortion, the produce a more solid sound and a tight, punchy low end response. The 6550 make great tubes for playing harder, more aggressive forms of heavy metal music." Men så er det dette med produsent da...noen som har noe fornuftig å si om det?
  5. Bestemte meg for å søke litt info om EL34 og fant dette på Wikipedia: "The EL34 (...) is characterized by greater distortion (considered desirable in this application) at lower power than other octal tubes[citation needed] such as 6L6, KT88 or 6550." Om dette stemmer vil jeg jo bare få mer vreng av å bytte fra 6l6 til EL34. Det sier ihvertfall min logikk meg. Opplys meg gjerne!! Redigert: Dette underbygges også av denne http://mesaboogie.com/news/2010/08/6l6-vs-el-34-feel-the-power-of-your-amps-power-section/
  6. Twin Reverb var clean som juling, ja. Men det var ikke den Bassmannen jeg prøvde. Den vrengte veldig fint, men også tidligere enn Lionhearten. Det ser ut til å være Bassman 100 jeg har testet. Jeg fant en fra 72 når jeg bildegooglet og den lignet. Men som sagt: Jeg vil ha en topp. Er det flere konkrete Fendere jeg bør sjekke ut? Ser ut til at det blir Fendere og H&Kere jeg kommer til å se etter. Pluss de mer uvanlige jeg har fått tips om. Og vurdere volumpedal.
  7. Ah. Ja, sånn ja. Hadde passet bedre med knapp, men da kan ekspresjonspedal også funke. Vi får se. Jeg skal teste en Twin Reverb og en Bassmann i dag for å teste rommet og om det kan være noe med strømmen. Eller gitaren. Eller om det er ampen.
  8. Men finnes det volumpedaler som bare er en knapp mann kan variere mellom to volumer der det fratrekk av signal i stedet for boosting? Det er i så fall det jeg er ute etter.
  9. Jeg poster dette her også i tilfelle ikke alle følger med på begge tråder: Breaking news!! I kveld har jeg testet den nye sjustrengeren min (Schecter Blackjack SLS C-7 med passive Seymour Duncan-mikker) på Ironhearten min. Etter å ha øvd med det ene bandet mitt i ca to og en halv time begynte jeg å skru litt på den. Først spilte jeg litt med metalvreng og så ville jeg teste cleankanalen. Det rare var at jeg da hadde klokkeklar lyd, akkurat slik jeg ville ha det. Jeg skrudde ampen høyere enn det jeg har brukt å gjøre når jeg øver med band og spiller rent og fremdeles var lyden klar. Jeg slo meg til ro med at det kanskje kunne være mikkene på de andre gitarene mine, en SG Standard og en Michael Kelly Patriot (EMG-mikker). Så testet jeg mer metalvreng. Jeg spilte vel i et kvarter eller noe og så gikk jeg tilbake til den cleankanalen, men fant ikke igjen den klare tonen jeg hadde selv om instillingene var de samme. Da brakk den opp akkurat som før. Det hører med til historien at jeg har noen problemer med strømmen i det rommet vi er i. Noen ganger kan jeg bruke alle pedalene min uten problemer, andre ganger kan jeg ikke bruke noen og strømadapteren står bare og blinker. Dette gjelder både mitt utstyr og den andre gitaristens og vi har prøvd mange forskjellige uttak og har forskjellige adaptere og forskjellige pedaler. Det er også ofte rare klikkelyder i amper. Kan dette ha noe med mitt problem å gjøre? I så fall kan det forklare mitt problem med min egen amp og den Diezel-ampen jeg testet, men ikke den ENGLen... Eller kan det være bare det at ampen eller kabinettet er ustabilt (som i ikke til å stole på)? Stått på for lenge/blitt varmet opp? Jeg har jo testet alle ampene jeg ikke har sånn fem min etter at de hadde blitt slått på. Jeg lurer fremdeles på hva mikkene har å si her. Kan noe av det skyldes dem slik jeg først antok? Jeg prøvde forresten å skru ned volumet på gitaren og opp på forsterkeren i stedet og det løste problemet mitt helt. Dette prøvde jeg bare en gang, så for alt jeg vet kan det være like ille igjen neste gang selv om jeg gjør dette. Finnes det en måte å gjøre det samme i pedalform eller må jeg i så fall skru ned manuelt på gitaren eller slå over på annen mikk der den andre mikken har annen voluminstilling?
  10. Breaking news!! I kveld har jeg testet den nye sjustrengeren min (Schecter Blackjack SLS C-7 med passive Seymour Duncan-mikker) på Ironhearten min. Etter å ha øvd med det ene bandet mitt i ca to og en halv time begynte jeg å skru litt på den. Først spilte jeg litt med metalvreng og så ville jeg teste cleankanalen. Det rare var at jeg da hadde klokkeklar lyd, akkurat slik jeg ville ha det. Jeg skrudde ampen høyere enn det jeg har brukt å gjøre når jeg øver med band og spiller rent og fremdeles var lyden klar. Jeg slo meg til ro med at det kanskje kunne være mikkene på de andre gitarene mine, en SG Standard og en Michael Kelly Patriot (EMG-mikker). Så testet jeg mer metalvreng. Jeg spilte vel i et kvarter eller noe og så gikk jeg tilbake til den cleankanalen, men fant ikke igjen den klare tonen jeg hadde selv om instillingene var de samme. Da brakk den opp akkurat som før. Det hører med til historien at jeg har noen problemer med strømmen i det rommet vi er i. Noen ganger kan jeg bruke alle pedalene min uten problemer, andre ganger kan jeg ikke bruke noen og strømadapteren står bare og blinker. Dette gjelder både mitt utstyr og den andre gitaristens og vi har prøvd mange forskjellige uttak og har forskjellige adaptere og forskjellige pedaler. Det er også ofte rare klikkelyder i amper. Kan dette ha noe med mitt problem å gjøre? I så fall kan det forklare mitt problem med min egen amp og den Diezel-ampen jeg testet, men ikke den ENGLen... Eller kan det være bare det at ampen eller kabinettet er ustabilt (som i ikke til å stole på)? Stått på for lenge/blitt varmet opp? Jeg har jo testet alle ampene jeg ikke har sånn fem min etter at de hadde blitt slått på. Jeg lurer fremdeles på hva mikkene har å si her. Kan noe av det skyldes dem slik jeg først antok? Jeg prøvde forresten å skru ned volumet på gitaren og opp på forsterkeren i stedet og det løste problemet mitt helt. Dette prøvde jeg bare en gang, så for alt jeg vet kan det være like ille igjen neste gang selv om jeg gjør dette. Finnes det en måte å gjøre det samme i pedalform eller må jeg i så fall skru ned manuelt på gitaren eller slå over på annen mikk der den andre mikken har annen voluminstilling?
  11. Det er ikke læren om rør jeg er ute etter. Men mer en oppstilling av de mest kjent rørene, hva som er styrker og svakheter og hvordan de henger sammen. Har en følelse av at det er veldig lett å kjøpe feil rør f.eks. om man ikke har helt riktig navn. O.l.
  12. Takk så langt! Kilder hvor jeg kan lære mer om rør og elementer mottas også med stor takk!
  13. Her ligger den nye tråden jeg startet: Skoggy: Alt som kan spille klokkerent på høyt volum er av interesse (gjør denne det?), selv om jeg helst vil ha flere kanaler og bruke rørvreng. Når jeg snakker om høyt volum mener jeg på øving og jeg spiller i metalband.
  14. Jeg har lenge sett etter en rørforsterker som kan spille høyt uten å brekke opp på clean-kanalen, men alt jeg prøver brekker opp for tidlig. Denne tråden er en avstikker fra denne , der jeg spør om konkrete amper. Der kan du se hva jeg har testet osv. En kamerat som er lydmann kom med følgende forslag: 1. Hva med å booste signalet før det kommer inn i forsterkeren slik at rørene slipper å jobbe så hardt. Såvidt jeg hører er det ikke stor forskjell på passive og aktive mikker når det kommer til dette. Jeg har ikke testet de forskjellige ampene med både og, men hører dette på Ironhearten jeg selv har. Er det noe forskjell på aktive mikker og det å booste på annen måte? Kan jeg gjøre noe med dette og vil det hjelpe? 2. Hva med at standardrørene på de ampene jeg har prøvd ikke er bra nok for akkurat dette. Kan det være noe i dette? De ampene som har overasket meg mest med å ikke være bra nok er Diezel Einstein og Engl Savage 120. Jeg prøvde å finne hva slags rør de hadde, men kan ikke nok om det til å kunne skrive om det her, så håper at de som skal svare kanskje vet det. Kan det bli bedre om jeg bytter ut? Kan jeg i så fall kanskje bare gjøre det på den jeg har (Laney Ironheart 120H)? 3. Det samme som på 2, men på høytalerelementene. Jeg har et standard 1960A kabinett og prøvde Diezelen på det, mens Englen ble testet på et Engl-kabinett. Her snakket kameraten min om hvor langt elementet beveget seg og at om det beveget seg for kort kunne det skape vreng. Kan det være "for dårlige" elementer i de kabinettene jeg har testet? 4. Biasproblemer. Kan det være noe i det? Jeg kan ikke noe særlig om det, men regner med at det har noe med balansen mellom de forskjellige rørene å gjøre. Hva med andre komponenter som kan byttes ut? Om det er noen... Tusen takk for svar!! Jeg lærer masse og håper andre som titter innom også gjør det!
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.