Gå til innhold

borch96

Medlem
  • Innholdsteller

    2
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

0 Neutral

Om borch96

  • Rang
    Nybegynner
  1. Allrait, takk for svar. Skifta fra baritongitar til akustisk m/mic, det gjorde underverker på støyen, skyldtes nok dårlige koblinger i baritonen. Skal få sjekka koblingene i switchen og switchinputen i ampen, mulig det er der problemet ligger og ikke i strømtilførselen mtp fravær av reverb og tremolo.
  2. Hei! Kjøpte en brukt VOXac15cc1 fra en fyr på finn.no. I annonsen stod det; " Har amerikans transformator for at den skal fungere i norge. Fungerer helt topp og ikke noe støy etc." Pga den lange avstanden (jeg bor på jæren, han i Telemark), og at fyren virket til å stole på, valgte jeg å kjøpe den usett. Kom godt pakket i posten, da jeg plugger den i via den medfølgende transformatoren fra clas ohlson Vel plugget i med gitaren var det ganske mye støy (ny jack-kabel, ingen effektpedaler) og medfølgende footswitch til reverb og tremolo viser ingen tegn til liv. Ringte til Clas Ohlson der de informerer meg at den transformatoren ikke kan brukes på ampen pga nivået på 50W kontra ampens 80W. Regner med dette kan være grunnen til at footswitchen ikke fungerer, og muligens grunnen til støyen? Etter søk på butikker her i Norge har jeg ikke funnet noen tilsvarende transformatorer med 80W. Så; er jeg blitt lurt, eller skal i utgangspunktet denne transformatoren fungere greit og at det derfor kan være noe annet som er modent for utskifting (rør, footswitch, intern transformator etc.)?
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.