Web Analytics
Gå til innhold
  • Bli medlem

pretty_zeeko

Medlem
  • Innholdsteller

    357
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

117 Excellent

Om pretty_zeeko

  • Rang
    Gitarrocker

Profile Information

  • Kjønn
    Mann
  • Bosted
    Østfold
  • Interesser
    Stor gitar interesse og musikk generelt.

Nylige profilbesøk

2 134 profilvisninger
  1. Ja. Han skulle ha 19.000 men jeg bydde 15.000. Da gjenstår det bare å se på den. Jeg bryr meg ikke om den. Jeg er kjempefan av brukte gitarer og greie bruksmerker gjør meg absolutt Nothing. Ville høre dersom den sprekken ødela verdien helt eller at den kan bli verre 🤔
  2. Hva har dette å si? (Se bilde). Bør det repareres? Er en Gibson ES 335 Dot Custom 2011 modell. Vil kjøpe. Ellers strøken. Kr 15.000 Deal or no deal ?
  3. Noen som har forslag? Jeg har nylig skaffet meg en fender jazz og trenger å få noen tips på hvordan sette høyden på pure vintage 65 mikkene. Kanskje noen har noen mål jeg kan gå utifra?
  4. Hvorfor så mange sløve økser og nesten prikk like a 🤷‍♂️
  5. Det er sant. Visste ikke hva den skulle brukes til.
  6. Ja, jeg mener det. Har ikke hatt noen problemer med den i dag. Dytta den litt ned osv. Bruker ikke den kanalen uansett, men den fungerer akkurat nå. Takker for tipset.
  7. Veldig mye hiss/støy når jeg bypasser master volum. Skal det være slik? Sorry kort video; 8D3502FD-B6C6-4A4B-B50B-342B46B45EA5.MOV
  8. Eller etter nærmere titt så ser alle innputtene slike ut
  9. Sjekk bilde over! Jaggu har du rett! Den ene har ikke lukket seg skikkelig. Hvordan får jeg lukket den? Jeg bruker ikke den kanalen i det hele tatt med vil ordne opp/finne feil.
  10. Tingen er at lydene er der uten å ha koblet Jack kabel i en av inngangene på kanalen
  11. Sjekket rør. Relativt nye. Ikke likeretter røret eller hva det heter. Det ser eldre ut. Testet ampen uten jack kabel og skrudde volum på fullt og det kommer braking og White noise fra normal Channel mens på top Boost Channel kommer det vanlig hiss pga fullt volum....
  12. Når jeg testet normal channel og i low input på Vox ac15hw1 går volum opp og ned. Forsvinner og kommer tilbake med litt braking og White noise med jevne mellomrom. Hadde det vært på alle kanalene og inputs hadde jeg skjønt at det hadde vært røra. Har ikke peiling nå... noen som har tips? Top Boost kanal er helt fin og High input på normal, men ikke low input på normal Channel....... Jeg bruker ikke normal Channel men jeg vil jo at alt funkær.
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.