Web Analytics
Gå til innhold
  • Bli medlem

Hanja

Medlem
  • Innholdsteller

    8
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

0 Neutral

Om Hanja

  • Rang
    Nybegynner
  1. Har glemt å oppdatere her, men har funnet feilen.....det vil si det er i forsterkeren et eller annet som ikke er helt på g. Har den vanligvis tilkoplet i kontakt uten jord, kopler jeg den i jordet kontakt forsvinner duringa.... Billig forsterker, men får bare leve med det til jeg evt. kjøper ny.
  2. Akkurat den tok æ....ikke det jeg refererte til :-) Anyway, kjapt av med stolen, flekka litt mer isolasjon la stumpen slik det garantert er kontakt, et strøk kontaktspray.....like galt.... Tar en tur i butikken, og starter med ny kabel, teste en annen forsterker...tar det derfra :-) Kan spilles så :-)
  3. CastorFiber, du mener at det er der jeg starter? Du skriver "ikke" starter men...
  4. Hmmm nå er ikke jeg så kjent med hva de forskjellige deler heter, men stolen er det der strengene er festet nederst på bassen? Denne ser det ut som er skrudd fra oven, og da lurer jeg på hvor jording er på denne........ Må strengene av og stolen løsnes fra oversiden? Eller holder det og gå inn under plekterbrettet?
  5. Gjorde testen med å skru bassen på fult, forsterket i null, for så å gradvis skru opp. Samme resultat, så tipper det er i bassen eller kabelen. Påvirkes mest av det potmeter som sitter lengst ned på bassen, er vel volumet dette om jeg forstår det rett, og det er vel naturlig. Kjøper en kabel, hjelper ikke det for jeg måle litt jording inni bassen, i teorien like enkelt som en platespiller vil jeg tro.... Takk for tips folkens!
  6. Takker for svar, for ta en sjekk etter denne metoden til torsdag. Og evt ta med hele pakka ned på musikksjappa. Bor utenfor Kr.sand, så jeg har Gitarhuset innen rekkevidde, og Agder lyd et steinkast unna......men har handlet privat brukt, og da stresser det meg litt å spørre om hjelp på butikken. Men kan nok tenkes at det har med kabel å gjøre, den er litt herpa.
  7. Helt fersk på bass, og kjøpte en brukt Morgan legend series med Morgan forsterker, alt sammen brukt. På bassen er det jo 3 potmeter, litt usiker på hva som er hva, men om jeg skrur de for høyt blir det en voldsom durelyd i forsterkeren. Når jeg holder på strengene dempes dette en del. Avhengig av hvor høyt jeg skrudd opp, men så dempes det meste av durelyden ved å holde på strengene. Hva kan dette skyldes? Hadde dette vært lyden i en platespiller, ville jeg sagt at det var en jordingsfeil. Takksam for tips :-)
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.